Discussions sur les logiciels MLXcorp

Vous n'êtes pas identifié(e).

#1 2018-05-09 19:40:20

Matthieu
Administrateur
Inscription : 2015-06-24
Messages : 89

NewsletTux et PHP7

Bonjour,
aujourd'hui, j'ai publié une archive 4.0.8 compatible PHP7 (7.0, 7.1 & 7.2).

Si vous êtes en PHP5, vous devez avoir PHP 5.6.0 minimum.

Les actuelles versions 4.0.8. n'ont pas besoin d'une mise à jour.

Si votre serveur passe en PHP 7, vous devrez retélécharger une copie du logiciel et écraser les fichiers PHP, en faisant attention à garder l'arborescence (seuls les dossiers racine et _lib doivent être écrasés/mis à jour).

L'outil MySQL info dans NewsletTux n'est pas compatible PHP7 (accessible depuis les paramètres), ce bug connu sera corrigé dans une prochaine version.

Hors ligne